Try Wordpress Hosting Free for 30 Days | Cloudaccess.net Try Joomla! Hosting Free for 30 Days | Cloudaccess.net

Welcome, Guest
Username: Password: Remember me

TOPIC: Larger Thumbnail in Gallery View

Larger Thumbnail in Gallery View 2 years 6 months ago #751

  • Mikaela
  • Mikaela's Avatar
  • Offline
  • New Member
  • Posts: 5
  • Karma: -7
Is there a way to have a larger thumbnail/image size in the gallery preview? I would like to have these images set two up per row as opposed to four up. You can see my gallery here: mikaelaannsmith.com/index.php/design/
Last Edit: 2 years 6 months ago by Mikaela.
The administrator has disabled public write access.

Larger Thumbnail in Gallery View 2 years 6 months ago #752

  • eLEOPARD
  • eLEOPARD's Avatar
  • Offline
  • Administrator
  • Posts: 371
  • Thank you received: 51
  • Karma: 18
Dear Mikaela,

Thanks for using the Portfolio Manager.
You can override the CSS of Mosaic style in order to get the necessary styling.

Just paste the following CSS in Portfolio Manager > Settings > Advanced Tab > Custom CSS Box

.eds-bpm-main{
	max-width: 890px;
	margin-left: auto;
	margin-right: auto;
}
@media only screen and (min-width: 480px){
	.isotope-item{
		width: 404px !important;
		height: 316px !important;
	}
	.eds-bpm-main > .isotope-item > .eds-bpm-view, .eds-bpm-main .isotope-item .eds-bpm-view-first .eds-bpm-mask {
		height: 316px !important;
		width: 404px !important;
	}
	.eds-bpm-view img{
		width: 404px !important;
	}
	.mosaic-view-one .eds-bpm-view .eds-bpm-view-heading{
		margin: 54px 0 0 0;
	}
	.mosaic-view-one .eds-bpm-view .eds-bpm-view-para {
		margin-top: 40px;
	}
	.mosaic-view-one .eds-bpm-view-first a.eds-bpm-info{
		margin-top: 40px;
	}
}
@media only screen and (min-width: 480px) and (max-width: 900px) {
	.eds-bpm-main{
		max-width: 450px;
	}
}
@media only screen and (max-width: 479px) {
	.eds-bpm-main{
		max-width: 260px;
	}
}

This should take care of the 2 column grid that you want, as well as responsiveness.
Please let me know if this works.
Last Edit: 2 years 6 months ago by eLEOPARD.
The administrator has disabled public write access.
The following user(s) said Thank You: Mikaela

Larger Thumbnail in Gallery View 2 years 6 months ago #754

  • Mikaela
  • Mikaela's Avatar
  • Offline
  • New Member
  • Posts: 5
  • Karma: -7
That was just the fix I needed! Thank you so much!

However, now I have a new issue. Once I applied this change, the webpage is stuck scrolling down to the very bottom. I cant view the top of the web page or gallery.
Last Edit: 2 years 6 months ago by Mikaela.
The administrator has disabled public write access.

Larger Thumbnail in Gallery View 2 years 6 months ago #755

  • Mikaela
  • Mikaela's Avatar
  • Offline
  • New Member
  • Posts: 5
  • Karma: -7
I apologize, it must have been a weird browser quirk. After completely closing broswer and reopening, the scrolling issue has gone away.
The administrator has disabled public write access.

Larger Thumbnail in Gallery View 2 years 6 months ago #756

  • eLEOPARD
  • eLEOPARD's Avatar
  • Offline
  • Administrator
  • Posts: 371
  • Thank you received: 51
  • Karma: 18
Dear Mikaela,

Glad to know its working fine.
Feel free to let me know if you have any other issues.

Please don't forget to leave a few good words in the review :)
https://wordpress.org/support/plugin/portfolio-manager-powered-by-behance/reviews/
The administrator has disabled public write access.
Time to create page: 0.062 seconds

Need Customization? Feel free to...

Contact Us

If you like these extensions, help us buy Yoga Mats :)