Welcome, Guest
Username: Password: Remember me

TOPIC: Doesn't work witSite Origin Button or Image

Doesn't work witSite Origin Button or Image 6 years 7 months ago #600

  • Tushar
  • Tushar's Avatar
  • Offline
  • New Member
  • Posts: 9
  • Karma: -1
Hi Leopard,

Great plug in...!

I am using Wordpress Theme Vantage, and have created pages using SiteOrigin Page Builder.
Have inserted the code in "Animate It Classes" column at the bottom, however it does not show the effect.
The administrator has disabled public write access.

Doesn't work witSite Origin Button or Image 6 years 7 months ago #601

  • eLEOPARD
  • eLEOPARD's Avatar
  • Offline
  • Administrator
  • Posts: 409
  • Thank you received: 54
  • Karma: -28
Dear Tushar,

Thanks for using the Animate It!
Could you please share the link to the front-end for this page/post.

Also, if possible, please create a temporary Admin Login for me.
Send the credentials to contact[at]eleopard.in
The administrator has disabled public write access.

Doesn't work witSite Origin Button or Image 6 years 7 months ago #602

  • Tushar
  • Tushar's Avatar
  • Offline
  • New Member
  • Posts: 9
  • Karma: -1
Hi eLeopard

Have made the admin log in for you

link to the front-end is weldwell.com/wp-admin
Last Edit: 6 years 7 months ago by eLEOPARD. Reason: Crucial information in public view
The administrator has disabled public write access.

Doesn't work witSite Origin Button or Image 6 years 7 months ago #603

  • eLEOPARD
  • eLEOPARD's Avatar
  • Offline
  • Administrator
  • Posts: 409
  • Thank you received: 54
  • Karma: -28
Dear Tushar,

I got the login. I have deleted the login information as this is a public page.
Please remember to send the login details via email in future.
Last Edit: 6 years 7 months ago by eLEOPARD.
The administrator has disabled public write access.
The following user(s) said Thank You: Tushar

Doesn't work witSite Origin Button or Image 6 years 7 months ago #604

  • eLEOPARD
  • eLEOPARD's Avatar
  • Offline
  • Administrator
  • Posts: 409
  • Thank you received: 54
  • Karma: -28
Dear Tushar,

Firstly, There seems to be some malfunction in the theme.
I created a test post in order to check the issue (weldwell.com/test/). However, whatever text I add, with or without the animation classes.

Secondly, you can see the widgets and animations added in the "Live Editor". No idea why this is happening. I suggest you to contact Theme's support for this.

Finally, When I tested the Page Builder, I found that Animation are working fine when added to
Widget Styles > Attributes > Widget Classes
While they are not working while added to Animate It Classes box. The reason here might be the animated classes box is not added by Page builder as it is a custom feature built by us. However, I think this simple workaround of putting the animations in Widget Classes should work fine for you.


You can check that the animations are working by using the Live Editor
(Please login to the back-end first): http://weldwell.com/wp-admin/post.php?post=4138&action=edit and click on Live editor here.

Please let me know if this works for you.
Last Edit: 6 years 7 months ago by eLEOPARD.
The administrator has disabled public write access.

Doesn't work witSite Origin Button or Image 6 years 7 months ago #605

  • Tushar
  • Tushar's Avatar
  • Offline
  • New Member
  • Posts: 9
  • Karma: -1
Dear eLeopard


Firstly, There seems to be some malfunction in the theme.
I created a test post in order to check the issue (weldwell.com/test/). However, whatever text I add, with or without the animation classes.
Secondly, you can see the widgets and animations added in the "Live Editor". No idea why this is happening. I suggest you to contact Theme's support for this.


I understood what the problem was - there was an existing Test 'PAGE' with the same permalink that was possibly blocking the Test 'POST' you created.
It can now be be seen on weldwell.com/test/


Finally, When I tested the Page Builder, I found that Animation are working fine when added to
Widget Styles > Attributes > Widget Classes
While they are not working while added to Animate It Classes box. The reason here might be the animated classes box is not added by Page builder as it is a custom feature built by us. However, I think this simple workaround of putting the animations in Widget Classes should work fine for you.
You can check that the animations are working by using the Live Editor
(Please login to the back-end first): weldwell.com/wp-admin/post.php?post=4138&action=edit and click on Live editor here.

Please let me know if this works for you.


Ok, thanks
I tried to do this on one of the SiteOrigin buttons ... weldwell.com/wp-admin/post.php?post=2490&action=edit
But it still did not work :(

I entered the following
Widget Class - Animate It!
CSS Styles - animated fadeInUp duration1

Is this right?

BTW the plugin works fine on the 'SiteOrigin Editor' widgets.... but not on 'SiteOrigin Button or SiteOrigin Image'

====
While we are on this topic, I did try to enter this code (animated fadeInUp duration1) in the Theme Editor for some of the php (weldwell.com/wp-admin/theme-editor.php?f...er.php&theme=vantage):
  • Theme Header (header.php)
  • masthead.php (parts/masthead.php)
  • MetaSlider
  • Menu

Could this have caused a problem?

Thanks
Tushar
Last Edit: 6 years 7 months ago by Tushar.
The administrator has disabled public write access.
Time to create page: 0.263 seconds

Need Customization? Feel free to...

Contact Us

If you like these extensions, help us buy Yoga Mats :)