Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Images not loading when animation is inserted

Images not loading when animation is inserted 2 years 8 months ago #1688

  • Aniket
  • Aniket's Avatar
  • Offline
  • New Member
  • Posts: 4
  • Karma: 0
Hi. First of all thank you for this plugin with tons of animations are available free of cost.
I am using this plugin, recently I have seen that for some of the animations inserted in the article, images and text for some do not load on live page. But a blank area of the image is present. When clicked on view image, image/text is viewed correctly on webpage. But article doesn't load it.
I tried disabling animate it tags, it loads all images properly. Could you please advice?
Attachments:
The administrator has disabled public write access.

Images not loading when animation is inserted 2 years 8 months ago #1689

  • eLEOPARD
  • eLEOPARD's Avatar
  • Offline
  • Administrator
  • Posts: 409
  • Thank you received: 54
  • Karma: -28
Hi Aniket,

It seems like a script or CSS conflict.
Can you please copy this in a new article that you can spare for testing, enable the plugin and let me know the link to the testing page?

Thanks.
The administrator has disabled public write access.

Images not loading when animation is inserted 2 years 8 months ago #1690

  • Aniket
  • Aniket's Avatar
  • Offline
  • New Member
  • Posts: 4
  • Karma: 0
Thank you for your quick response.
Here is the copy of the article for testing.
Please let me know if you need any other information.

Regards,
Aniket
Last Edit: 2 years 8 months ago by Aniket.
The administrator has disabled public write access.

Images not loading when animation is inserted 2 years 8 months ago #1692

  • eLEOPARD
  • eLEOPARD's Avatar
  • Offline
  • Administrator
  • Posts: 409
  • Thank you received: 54
  • Karma: -28
Namaste Aniket,

I checked the page on Firefox, Chrome and Edge, and the animation are loading fine for me.
Here is a screenshot from Firefox: https://adobe.ly/2WPSDAc

Please let me know in case I am missing anything.
The administrator has disabled public write access.

Images not loading when animation is inserted 2 years 7 months ago #1699

  • Aniket
  • Aniket's Avatar
  • Offline
  • New Member
  • Posts: 4
  • Karma: 0
My response was not posted.. may be network issue at my side.
I tried using different systems and browsers, page doesn't load correctly..
When I disabled animateit system plugin, page loaded correctly...
I tried reinstalling the plugin. but same error. Attaching the screenshots for the same. Also another query, attaching post install message for the same.
Plugin shows options properly, but is there anything to do with above query?
screenshots links:
1. pasteboard.co/J2xHv4m.jpg
2. pasteboard.co/J2xHGEe.jpg
3. pasteboard.co/J2xHTFd.png
Last Edit: 2 years 7 months ago by Aniket. Reason: Files not being attached...
The administrator has disabled public write access.

Images not loading when animation is inserted 2 years 7 months ago #1702

  • eLEOPARD
  • eLEOPARD's Avatar
  • Offline
  • Administrator
  • Posts: 409
  • Thank you received: 54
  • Karma: -28
Dear Aniket,

In order to investigate further, we would require access to the Administration area of the website,
Could you please share a temporary user for login to Admin panel at contact[at]eleopard[dot]in

Note: Please do not share the credentials here.
Last Edit: 2 years 7 months ago by eLEOPARD.
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Time to create page: 0.256 seconds

Need Customization? Feel free to...

Contact Us

If you like these extensions, help us buy Yoga Mats :)