Try Wordpress Hosting Free for 30 Days | Cloudaccess.net Try Joomla! Hosting Free for 30 Days | Cloudaccess.net

Welcome, Guest
Username: Password: Remember me

TOPIC: "View Project on Behance" adds a "1"s on site

"View Project on Behance" adds a "1"s on site 1 year 4 months ago #1186

  • Matt
  • Matt's Avatar
  • Offline
  • New Member
  • Posts: 7
  • Karma: 0
For some reason, when I check "View Project on Behance" in settings, it results in a "1" (the number 1) being placed next to the "View Project" button. And I have no idea why.

It can be seen in the attachment.
Attachments:
The administrator has disabled public write access.

"View Project on Behance" adds a "1"s on site 1 year 4 months ago #1187

  • eLEOPARD
  • eLEOPARD's Avatar
  • Offline
  • Administrator
  • Posts: 371
  • Thank you received: 51
  • Karma: 18
Dear Matt,

Thanks for using the portfolio manager.

The issue seems like a conflict between the theme and plugin.
Please send me a link to the page where this issue is. I'll do some testing and will send you a possible solution.
The administrator has disabled public write access.

"View Project on Behance" adds a "1"s on site 1 year 4 months ago #1188

  • Matt
  • Matt's Avatar
  • Offline
  • New Member
  • Posts: 7
  • Karma: 0
Hi there, thanks for the reply, my site currently has a coming soon page plugin activated (Coming Soon Page & Maintenance Mode by SeedProd), meaning you can't access the page in question without logging in... can I make you a user or something to give you access?
The administrator has disabled public write access.

"View Project on Behance" adds a "1"s on site 1 year 4 months ago #1189

  • eLEOPARD
  • eLEOPARD's Avatar
  • Offline
  • Administrator
  • Posts: 371
  • Thank you received: 51
  • Karma: 18
Yes, that would be perfect.
Please create a user with email This email address is being protected from spambots. You need JavaScript enabled to view it. and also inbox the login details there.
The administrator has disabled public write access.

"View Project on Behance" adds a "1"s on site 1 year 4 months ago #1190

  • Matt
  • Matt's Avatar
  • Offline
  • New Member
  • Posts: 7
  • Karma: 0
Ok I have created a user for you, the details should have been emailed to you.

my web address is www.mattreid.co.za
The administrator has disabled public write access.

"View Project on Behance" adds a "1"s on site 1 year 4 months ago #1191

  • eLEOPARD
  • eLEOPARD's Avatar
  • Offline
  • Administrator
  • Posts: 371
  • Thank you received: 51
  • Karma: 18
Hey Matt,

It's not a plugin conflict. It seems like the number 1 is inserted by editing the Plugin files.

Have you modified the plugin PHP file(s)? Namely
wp-content/plugins/portfolio-manager-powered-by-behance/layouts/eds-bpm-multi-cat.php
or
wp-content/plugins/portfolio-manager-powered-by-behance/layouts/eds-bpm-single-cat.php
The administrator has disabled public write access.
Time to create page: 0.142 seconds

Need Customization? Feel free to...

Contact Us

If you like these extensions, help us buy Yoga Mats :)