Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Not working with Site Origin (OnScroll)

Not working with Site Origin (OnScroll) 6 years 1 week ago #737

  • Abhi
  • Abhi's Avatar
  • Offline
  • New Member
  • Posts: 2
  • Karma: 0
Hi - thanks for the plugin - this is pretty awesome. I am having a problem and hoping u can help me.

OnScroll doesnt seem to be working for my setup: Wordpress + SiteOrigin (using Vantage).

Pagelink: www.launchitt.com

The features area (listen, design, develop, launch) is supposed to animate on scroll. however it only animates on load.
Last Edit: 6 years 1 week ago by Abhi.
The administrator has disabled public write access.

Not working with Site Origin (OnScroll) 6 years 1 week ago #738

  • eLEOPARD
  • eLEOPARD's Avatar
  • Offline
  • Administrator
  • Posts: 409
  • Thank you received: 54
  • Karma: -28
Hi Abhi,

Thank you for using Animate It!.

In order to analyze the issue, we need access to the WordPress Administration Dashboard. Could you please send the URL of your website along with test user credentials ( username and password ) at contact[at]eleopard[dot]in
The administrator has disabled public write access.
The following user(s) said Thank You: Abhi

Not working with Site Origin (OnScroll) 6 years 3 days ago #741

  • Abhi
  • Abhi's Avatar
  • Offline
  • New Member
  • Posts: 2
  • Karma: 0
Just sent an email with the details. Looking forward to hearing from you. thanks!!
The administrator has disabled public write access.

Not working with Site Origin (OnScroll) 6 years 3 days ago #742

Hello,

I am also having this same issue, animated on load but does not seem to animate when I scroll.
The administrator has disabled public write access.

Not working with Site Origin (OnScroll) 6 years 3 days ago #743

  • eLEOPARD
  • eLEOPARD's Avatar
  • Offline
  • Administrator
  • Posts: 409
  • Thank you received: 54
  • Karma: -28
Hello Allan,
As per our analysis there are two things due to which this might be happening:
1. The Showcase Area of your website does not have any minimum height, due to which the elements where Animate It! classes are applied comes to the visible area of the window. This makes them Animate immediately. Please use the below code to set minimum height for the showcase area:
.so-widget-sow-hero{
   min-height: 500px !important;
}

2. The Scroll offset is set to 75% under "Settings -> Animate It" due to which, on large screen sizes, the elements are almost in the visible area of window so animation occurs immediately. Try to adjust the value greater then 75% like 100% or more than that to achieve on scroll animation.

Let us know if it helps.
The administrator has disabled public write access.

Not working with Site Origin (OnScroll) 6 years 3 days ago #744

  • eLEOPARD
  • eLEOPARD's Avatar
  • Offline
  • Administrator
  • Posts: 409
  • Thank you received: 54
  • Karma: -28
Hello Allan,
As per our analysis there are two things due to which this might be happening:
1. The Showcase Area of your website does not have any minimum height, due to which the elements where Animate It! classes are applied comes to the visible area of the window. This makes them Animate immediately. Please use the below code to set minimum height for the showcase area:
.so-widget-sow-hero{
   min-height: 500px !important;
}

2. The Scroll offset is set to 75% under "Settings -> Animate It" due to which, on large screen sizes, the elements are almost in the visible area of window so animation occurs immediately. Try to adjust the value greater then 75% like 100% or more than that to achieve on scroll animation.

Let us know if it helps.
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Time to create page: 0.228 seconds

Need Customization? Feel free to...

Contact Us

If you like these extensions, help us buy Yoga Mats :)