Try Wordpress Hosting Free for 30 Days | Cloudaccess.net Try Joomla! Hosting Free for 30 Days | Cloudaccess.net

Welcome, Guest
Username: Password: Remember me

TOPIC: Content is not displaying (FadeIn effect)

Content is not displaying (FadeIn effect) 1 year 11 months ago #975

  • lakmuss
  • lakmuss's Avatar
  • Offline
  • New Member
  • Posts: 1
  • Karma: 0
I am using FadeIn effect but the content is not displaying. The content is not displaying in some browsers (for example it is not displaying in some mobile browsers and chrome that i have on one computer 61.0.3163.100 , (64 bit)). Somehow the opacity of the block is set to 0, and is not changing. At the same time it is working in other chrome browsers, and firefox browser that i have.

Site: eezy.marketing/

Thanks for help

P.S. Sorry posted this question in the wrong thread, please move it to the right forum. The problem refers to the AnimateIt.
Last Edit: 1 year 11 months ago by lakmuss. Reason: Wrong topic and forum
The administrator has disabled public write access.

Content is not displaying (FadeIn effect) 1 year 11 months ago #976

  • eLEOPARD
  • eLEOPARD's Avatar
  • Offline
  • Administrator
  • Posts: 371
  • Thank you received: 51
  • Karma: 18
Dear Lakmuss,

Thanks for using the Animate It!

Regarding your issue, please make sure you have the latest version of Animate It! installed,
as we have encountered the chrome issue just a few days ago, and updated the website accordingly.

You can download it from here: www.downloads.eleopard.in/animate-it-download
After the plugin is updated, please make sure to clear the Cache of the browser and the website.

Please let me know if this works.
The administrator has disabled public write access.
Time to create page: 0.069 seconds

Need Customization? Feel free to...

Contact Us

If you like these extensions, help us buy Yoga Mats :)