Try Wordpress Hosting Free for 30 Days | Cloudaccess.net Try Joomla! Hosting Free for 30 Days | Cloudaccess.net

Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Bug with the last update of Animate It for Joomla

Bug with the last update of Animate It for Joomla 1 year 11 months ago #970

  • eLEOPARD
  • eLEOPARD's Avatar
  • Offline
  • Administrator
  • Posts: 371
  • Thank you received: 51
  • Karma: 18
Dear Patrick,

Right now the office is closed.

However, first thing tomorrow, I'll grab a screen-cast and show you the Page load of www.keylost.ca/fr/ on Firefox, Chrome and Internet Explorer.
Please let me know in case there are other websites that you want to add to add to this list.

Also, you have tried clearing the cache etc. on the browser, right?
Because that happened in a few cases with other people :)
The administrator has disabled public write access.

Bug with the last update of Animate It for Joomla 1 year 11 months ago #971

Please, read my previous messages. I had to disable your extension on the live website because I need it to be working. Ihave created you a copy where you can make your tests.

dev3.keylost.ca
The administrator has disabled public write access.

Bug with the last update of Animate It for Joomla 1 year 11 months ago #972

Sorry my mistake. I gave you the wrong url.

Let me know if you find something
The administrator has disabled public write access.

Bug with the last update of Animate It for Joomla 1 year 11 months ago #973

  • eLEOPARD
  • eLEOPARD's Avatar
  • Offline
  • Administrator
  • Posts: 371
  • Thank you received: 51
  • Karma: 18
Dear Patrick,

I just checked www.dev3.keylost.ca on my phone, and Animate It! seems to be disabled on the website.
Could you please enable it, so that I can do some tests.

Also, if possible, please create a temporary admin login for me, and send it to This email address is being protected from spambots. You need JavaScript enabled to view it.
That would really help me a lot in taking a closer look into the issue.

Thanks.
Last Edit: 1 year 11 months ago by eLEOPARD.
The administrator has disabled public write access.

Bug with the last update of Animate It for Joomla 1 year 11 months ago #974

  • eLEOPARD
  • eLEOPARD's Avatar
  • Offline
  • Administrator
  • Posts: 371
  • Thank you received: 51
  • Karma: 18
Dear Patrick,

Following are the observations on on www.dev3.keylost.ca/fr/

1. Mistake in your Modules:
You need to add classes only in the Module Class Suffix
e.g. animated fadeIn eds-on-scroll
but you have added: gtm_astu class=" animated fadeIn eds-on-scroll
And as far as I can tell, this is on all your modules with animations.

Please see this screenshot for more info: adobe.ly/2gbiLTp


2. Homepage Screenshot on Various Browsers:
IE11, Firefox 56.0 (64-bit), and Chrome Version 61.0.3163.100
And since you're not satisfied with the answer provided previously.

Please take a look at the screen-cast here: adobe.ly/2gc8Jl1


3. So Called Plugin Conflicts:
Now coming to the Console Errors you received.
As you can see in the screencast provided above, these files are MISSING from your template folder, "gtm_template2/css"
I am sure you understand 404 is a File not Found error. and as far as my experience goes,
have nothing to do with any of the Plugins/Components installed.


Now, like I said before, Please let me know if I am missing anything.
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Time to create page: 0.048 seconds

Need Customization? Feel free to...

Contact Us

If you like these extensions, help us buy Yoga Mats :)